Please update Nextcloud: Significant security risks

It’s high time the Nextcloud app on Umbrel OS received an update. The current version, 28.03, has significant security vulnerabilities, particularly concerning two-factor authentication:

Addressing these issues promptly is crucial for ensuring the safety and security of all users.

Thank you for your attention to this matter.

2 Likes

I’m running Nextcloud on a shared hosting plan. In Umbrel, can’t you just go to the NC admin panel via your browser, click on your ID at the top right, go to ‘administration settings’ and then upgrade directly in-app?

1 Like

No, unfortunately that is not possible. It was already discussed here in another thread.

I’ve already written to support several times and haven’t received a response yet. It’s such a shame… :weary:

It’s enough to drive me crazy. :face_with_symbols_over_mouth:

There has been no response from the Umbrel developers for weeks! :weary:

I’ll probably have to look for another cloud solution. The security risks are just too great if relevant updates aren’t carried out…

Why not just run Nextcloud on a standalone Pi? I’ve been running on a Pi4 for years. It’s easy enough to install.

Because the performance of a Pi is too weak…

I still wonder what is so difficult about updating the Nextcloud app?

Umbrel is not suitable for me as a hosting solution. Very disappointing. :weary: