Out of options - help apretiated!


I have been trying to make my rasbery py umbrel to work for a few months now. Tryed many things that worked other that had little to no result. Finally decided to restart the node from scratch. By that I mean I reformated both hard drive and SD card. My prblem now is that I dont even get to download the blockchain.


  • Kit Raspberry Pi4 8gb
  • Seagate Expantion 1TB
  • Previous errors got me to buy an orginal power suply.
  • I decided to keep the case fan connected (Umbrel was not loading with it, that was solved by disconecting it but then the heat was too much, hoping that the power suply can handle it…)

From what I can tell umbrel is having a hard time connecting to several sources. Both my computer and Umbrel are conected to the same switch and internet is working on my computer (even with links that are refused in the logs). The dashboard is sluggish but I think that may be due to timeouts…

I hope I provided all the info that is needed, let me know if I let anything slip!
I’m ataching my current logs and would apretiate some help on how to move forward.

umbrel-1635259813765-debug.log (30.8 KB)

Your problem is quite simple: Tor connection is having serious issues connecting.
Try restarting your router or find another place where to connect your node.
You can see it for yourself in the logs. Did you read it?

Hello DarthCoin.
I did read it. I’m just not tech savy enuf to understand most of it…

So this mignt be a router problem? I’ll try and plug it directly into my modem see if solves anything.

Thanks for the help!

EDIT: Its alive! So after all my troubles the important thing was keeping umbrel pluged into the modem intead of the router that was blocking conectivity. I’ll just have to get up when I feel like looking at it… Well at least it is now a well powered machine. :slight_smile: