Node connected to internet but cannot access desktop

My umbrel is apparently connected to the internet because the data lights are blinking, and when I ssh into the terminal I can ping out (ping and no packets dropped. When I run hostname -I I can clearly see my LAN address is, which is within my router LAN addresses.

So since I’m apparently connected to the internet why can’t I see my desktop?

I type “http://umbrel.local” and I get the page “this site cannot be reached”
I type and I get the umbrel start page with the gear icon spinning but never to login page

I’ve tried:
-restarting everything
-reflashing UmbrelOS … including v0.4.1
-using dif SD cards
-dif cords to the SSD (which the SSD was already 100% sync’d before this problem)

I also tried to remote desktop in and installed XRDP and VNC (using the apt-get command) but can’t get on the desktop either.

Anything else I should be trying?

Hello cam.btc,

Did you find any solution for this issue? I am having the same problem.
When I do remote desktop I do login but then I go straight to shell and not desktop.

Any help?

Best Regards,