LN node and others apps stuck at "starting" except the Bitcoin node and Core Lightning

As the title say. Tried everything but the only 2 apps responsive are those 2. Restarted many times. The node is running perfectly from months, got a blackout the other day and now the node is in this condition. I can access via web to it but only 2 apps works and if i try to uninstall they get stuck too. Settings are accessible and log is attached.

manual ssh seem to not work, is not accessible.

Please help.

umbrel-1701852193929-debug.log (31.9 KB)

Hi @Holyspawn
Can you please try these following steps, and let me know how you go :slight_smile:

Hey smolgrrr, thanks for your reply.

Yes i tried all the steps above trying to access the command line and nothing works. I get the error attached for the normal cmd (i have Windows 11 and usually i was able to access the cmd with the command ssh umbrel@umbrel.local) while the Powershell get stuck after i type the command.
I also noticed 1 thing, i have the green SD led always up and if i well remember usually was not stuck like this but was blipping like a HDD led does on a laptop, but i may be wrong.

Interesting, when you access UmbrelOS from the browser, do you use umbrel.local or an IP address?


Anyone can help me?

I have re-flashed my SD and i have managed to access to the LN.

Now only the Bitcoin node and the LN node apps are working while teh others are stuck at starting.

I can access the ssh but i get the error attached.

I have deleted the file and now i can access ssh too.

Umbrel should look into more reliability when a power cut happen, these type of things shouldn’t happen anymore.