"Error: System service failed" since manual update

Hi everybody !

I am using a Raspberry Pi 4 B 4Gb with official power supply, crucial 1TB ssd and ethernet cable.

I was running a node for a few month now, but lately i was not able to update directly from the dashboard, so when i read that i need to update for security reason i decided to go manually.

After shutdown the node, i reflash the sd card with the latest version, since then all i got when i restart the node is " Error: System service failed " with a red umbrel on the screen.

What i have done since :

  • reflash with older and new version.
  • check and reconnect each cable.
  • wait few days between each try.
  • read similar topic.
  • follow “Umbrel Troubleshooting Guide”
    => log with ssh, create a log : https://umbrel-paste.vercel.app/1551ba7adb41f96f8095d5413d88c451
    => i saw “Blacklisting USB device IDs against UAS driver…” so my disk drive is not recognized ?
    => i used : “sed -i ‘s/ blacklist_uas/ #blacklist_uas/g’ /home/umbrel/umbrel/scripts/umbrel-os/external-storage/mount && sudo reboot” as recommended, restart, but still the same issue…
  • restart with an other usb port, still not working.

So the best i can understand here is that my disk drive has been blacklist, but the command using ssh didn’t work.

Is there something else i can try ?

thank you ! and sorry for my English :slight_smile: