"Error: Not allowed by CORS" after recording my 24 word seed

Not finding a layman’s solution anywhere. Anyone else running into this issue?

I’m having the same problem. Can anyone assist?

I solved it by entering through the ip and not through the link with the address … I hope it helps you!

I have the same problem as well. After I wrote down my seed words and clicked the button Next, the error message “Not allowed by CORS” appeared and I couldn’t get any further in the web UI. I’m using the recommended hardware: Raspberry 4 with 8GB, a 1TB SSD and the power supply from Raspberry. At first I couldn’t connect to Umbrel via umbrel.local, but typing in the IP into the browser worked. I use a MacBook Pro M1 and tried it with Safari and with Brave Browser, both lead to the same error message. I turned VPN an firewall off but that didn’t bring me further than described above.
Does anybody know how to get over this issue?

All these “access” issues will be fixed if you follow my guide (postes in the Guides section) about how to configure a static IP for your Umbrel node

Thank you very much for your reply!