Can't boot up after power outage

Last night, we had a power outage. I tried to boot up my Umbrel this morning, but Raspberry Pi 4 only show me the green light 7 times. After I google what the light means, I found that raspberry pi faced a problem related to booting up. I read the troubleshooting articles and other posts in this community, but I can’t find the solution to reboot my Umbrel. Does anyone know how to fix this problem? If I reflash the SD card installed Umbrel OS, can I recover from it? Please tell me what I should do now. Thank you.

I has the exact same problem. If you have a hdmi cable to connect to your pi it might show that the pi cant load up because of a bootable problem. My fix was to take the micro sd out of the pi and read it on my desktop to scan and repair the content on the micro sd. After scanning and repairing , put the micro sd back into the pi and powered it up. Hope it works for you too.

Thank you for replying. Would you tell me how you scanned and repaired your micro sd card? If you use specific software to scan and fix it, could you tell me the name of the tool? If you use standard functions on OS, could you tell me which OS did you use to repair it?

I’m using a pc desktop with windows 10. so all I did was put the micro sd into a reader and plug it into the pc. When you see the drive to the micro sd, right click and select properties, then under the tools tab select check, which would prompt you to scan and repair the drive. Hope this helps.

1 Like

Thank you for replying. I solved this problem using the way you said. Even though Windows 10 didn’t find out any problem with my micro sd card, I succeed to reboot my Umbrel. I sincerely appreciate your advice.

glad to be of help :smile:

1 Like