Cannot connect to Umbrel

So I cannot get connected to my node no matter what!

I’ve tried:

-using a different router and eth cables
-pinging (no response)
-killing the firewall
-ssh umbrel.local, umbrel@umbrel.local, [my username]@umbrel.local
-reinstalling the umbrelOS on 2 dif SD cards
-placing a wap_supplicant and ssh file into the boot directory of the SD and connected wirelessly

I also tried using AngryIP Scanner but multiple versions would not open on my system (MacOS), even when I accepted the security tag… no clue why

Since that didn’t work I used Wire Shark to find my MAC address of my Raspberry Pi, but when I do the “arp -a” command in terminal like the guide says my Raspberry Pi MAC address is not even listed! It’s hardwired in with an ethernet cable.

The unit itself is plugged in and getting warm with the data lights blinking, but when I go to umbrel.local on my browser it either times out or I get a “starting page” that never goes anywhere.

What do I do?


Also, when I try to ssh into umbrel.local I used to get the option to put in a password (none of my passwords worked tho), but now I get a long message that starts out with:


Any clue on that?

You likely will be able to find your answer using the search function.

1 Like

Thanks… that solved the one problem I was having. Now it will let me put in a password to attempt ssh, but my passsword (and default ‘moneyprintergobrrr’) isn’t working.

I was able to set an assigned IP address on my router to get to the umbrel, but I’m just stuck at the start page… the wheel just keeps spinning.

Did you solve the issue? I seem to be having the same problem.