Build Umbrel 1.0 on VM UTM help


Im using UTM VM ubuntu machine to install umbrel, how can i plug the balena flash to make it boot?


Thanks in advance.

I got it to work on UTM for MacOS.

Although the process might differ a bit, try the guide I wrote before:

what is the VM you are using?

i tried UTM’s boot option but nothing so far…

I’ve been succesful with UTM on my mac and also VMM on my Syno.

On both you need to find a way to boot from the (virtual) usb drive. If you need to specify a .iso to boot from just take the x86 from github, just as a placeholder, since it doesn’t boot. Then you exit to the bios and boot from the usb drive, which was flashed with the usb image.

1 Like

Also, try various BIOS, I think the one that worked was UEFI.

do you know a command for utm that initializes the usb stick?

it would be very helpful…
im trying on boot manager, either way doesn’t work, by the order of boot nor the manager.


I don’t know, sorry. On Mac it’s a graphical user interface and you just click on the usb drive to inject it.