All apps: onionsite not found

Hi All,

All my Umbrel apps don’t open, it says onion site not found.

another thing that’s unusual and might be related: the apps are all stuck in “Starting…” mode, the symbols are flickering as if they are trying to boot up.

Any help is appreciated!


restart your node machine.

Thank you for your reply. I tried restarting it, does not work, unfortunately.

I am also having this problem. I wanted to access the apps while I was away from my home network on TOR. None of the onionsites will load.

"Onionsite Not Found

The most likely cause is that the onionsite is offline. Contact the onionsite administrator.

Details: 0xF0 — The requested onion service descriptor can’t be found on the hashring and therefore the service is not reachable by the client."

I have a similar issue since I did the last update. Most app are shown as starting from Onion but from local IP they all works.
Note that some app still work in onion and when I restart my Umbrel, some app that didn’t work are now working but other that did work are no more working…
Any idea what I can try next?

Had the same, solution for me (=stupid) was:

i wrote down the .onion-Address. Weeks later I had to restart the Node with my 24 words…
weeks later (forgot about it) tried to login via Tor remotely. (with the old address) … node restart gives you a new .-onion-adress ! … so check if you really use the up-to-date-onion :slight_smile:

1 Like

I had this same problem today. Luckily restarting my node corrected it.