Umbrel Node Throws "Error System Service Failed"

Hi Friends,

I was running Umbrel version 0.4.2 with Samsung T7 SSD 2TB , everything was fine until yesterday wherein suddenly, the node was offline.

I restarted the node and was able to ssh but I am not able to access

  1. Thunder Hub
  2. RTL
  3. Umrel GUI.

These are the things I have tried to debug

  1. Changed the USB ports of SSD and powered the node
  2. Have tried to use a separate Pi-board resuing the same SD and SSD card.
  3. Have tried to roll back the version of Umbrel 0.4.0 the version I started with on a separate SD card.

I can see the there is a persistent blue color light on Samsung T7 SSD while I believe it should blink indicating normal read write operation.

Also I see the status of the node as shown in the image below Can you please help identify the cause and correct the same thanks.

Here is the Link where I have posted in Umbrel community as well.

Thanks in advance.

As far I can tell from this screen is that the message it says clearly: you have hardware issues. So 1st thing check those ones, maybe you have a wrong cabling, wrong case for drive, something is wrong with the access to your external drive.
Optional you can provide some debug logs and post the link here.
SSh into your node and run
cd umbrel
~/umbrel/scripts/debug --upload
At the end of the log you will find a link to be posted here. Also try to read it, it will give you many details about what is going on with your node machine.

1 Like

newb question, when I perform the ~/umbrel/scripts/debug --upload command it only shows me one page of data and I am unable to paginate or see the whole screen of data using up/down keys, page up/down keys, space bar, return key. How are you all getting all of the info?

Ue without --upload. It will generate a full log.