Sphinx on iOS not working

Is Sphinx working on iOS for everybody?

It was working fine before for me, but now the app was getting stuck at the PIN screen, so I deleted it and I am trying to link it again, but it gets stuck at this point:

Any ideas what I should do?

Hey @Carlos.

I’m currently helping to develop the Sphinx iOS app, and I caught this issue, too, a little while ago.

We’ve put together some fixes for it. However, we’re also awaiting approval from Apple to deliver new versions of Sphinx to the App Store. As soon as that happens, though, we’ll be able to get a build out that resolves this :pray:.


Thanks @CypherPoet!

I tried yesterday several times and there was no way it would work. I reset the phone, removed the app and installed it again, and nothing. However, I tried right now again, and now it is working :man_shrugging:.

Not sure if this info will help in any way, but just in case I wanted to let you know.

1 Like

Yes, iOS pin screen is getting stuck on basically every app opening. I have to delete the app and reinstall it every time I open it. Good to know someone is working on it!! Thanks for the update @CypherPoet