Unable to get Sphinx working

I have been trying to get Sphinx working with my Umbrel node for a very long time with no success. I have not been able to get help from Sphinx support either.

I am trying to get the Sphinx iOS app to connect to my Umbrel node.

  • I’m running Umbrel 0.4.18.
  • I followed Sphinx’s guide and have opened a channel with gameb_1. It has 100,000 sats and I pushed 2,000 sats.
  • I go to http://umbrel.local:3300/connect and scan the QR code with the Sphinx iOS app. The app shows a loading indicator and says “Please wait” but eventually says “Whoops! Something went wrong”.
  • The error message suggests emailing support@sphinx.chat, but when I do that, it bounces back as undeliverable.
  • I also have tried the macOS app with no luck.
  • I disabled VPNs on all devices but it made no difference.

Is there something else I’m supposed to do?

1 Like

I realize this is probably not an issue with Umbrel, but I just haven’t been able to get help elsewhere. If somebody has had success with Sphinx and can point me in the right direction, I would greatly appreciate it.

I managed to solve my own problem by uninstalling and reinstalling the Sphinx app on my Umbrel node. Hopefully this post is helpful others that run into this situation.

1 Like

Did you also uninstall the mobile app?

this worked for me. uninstall the relay then reinstall. try making a new profile. worst case you lose all your contact and dms

That was the first thing I tried, but it didn’t work. Reinstalling the Sphinx Relay on my Umbrel node got it to work.