Seed folder has been empty since I tried to restore


I’ve been waiting and trying to set up an Umbrel node for over a week with no success, my previous attempt the tor container didn’t want to connect no matter what. So, I reformatted my linux PC and decided to start from the seed.

Grave mistake, I am 100% tried to recover from a seed and it failed? I waited days for it to sync Bitcoin Core but the Lightning Wallet and the balances are blank. I tried using this tool!/aezeed

and got Invalid Checksum!, tried from Zap Desktop, same thing. I am beyond frustrated and I’ve been wanting to become a node using umbrel for over a week, I have pending channels waiting for my node to be online (which it is) and I can’t do it.

Logs below:

Before doing crazy things, did you check the Guides section of this forum?
We’ve posted there a special guide for recovering node.


Yes, if you look at the screenshot posted I tried the steps there up until the zap Wallet for desktop.

The logs show I have no seed. I have no backup as I reinstalled my Linux and reformatted everything to start from scratch, I thought the seed was enough but clearly I was wrong.

The original plan was to get my satoshis back but I would rather try to get a functional node over anything.


What I see in the screenshot is that you put wrong seed words. So how do you want to get helped if you do not use the right words?
Check again and also try in bluewallet app to use same seed words in a new wallet import.
Keep in mind also that if you had sats in LN channels you will need also the channel.backup file to restore them and close the to recover the sats back in your onchain wallet.

Ok that’s fair, I understand why it looks like I made a mistake with my seeds. I did it four times with what I had written (used to restore my umbrel) and by going directly to the node and clicking show seed phrase and input them one by one.

Bluewallet app is not even initializing

2021-12-02 17_31_35-Umbrel - Brave

I am not looking to antagonize you, I admit I am frustrated but I am not being “not helpful” I am trying to provide as much information as I can, if you look at the logs on the pastebin I found (just a guess) that my seed folder is empty and the apps can’t load the wallet.

I did not have any channels open, I was in the middle of opening one when I updated umbrel and everything died (old issue as I already started from scratch again to then restore with my seed words and ended up in the problem described at first)

Check on troubleshooting manual about those apps that don’t start.

So after countless tries, I ended up using sudo rm -rf ~/umbrel/lnd/!(lnd.conf) && sudo rm -f ~/umbrel/db/user.json && sudo rm -f ~/umbrel/db/umbrel-seed/seed

This obviously deleted my username, tried recovering again and got the error below.

If I hit Next again I got the error below. So I decided to run the command above again and give up my satoshis to the ether and resign to never recover my money or my node again.

I am attaching the screenshots to what my real problem was. No seeds on the “seed” folder.

In the end I was unable to solve the problem. Hopefully someone with a similar issue as me can solve it in the future. Best of luck