Remote Tor / Alarming Incident Behaviour

Hi Everybody,

So I tried to access through TOR browser on phone. At first it was successful then today when I tried it was successful again but then tried to open it again after leaving my phone a while so I could show someone but it took so long to load then it kept taking me to a fresh install! so weird!

I was tempted but I didn’t but I might have put some stuff in there.

Was this really a fresh node on the same onion address was it my node was it someone else’s?

Was this a Man in the Middle attack through my phone or the tor browser app I picked on my phone? I used two different tor apps because first opensource onion browser had a bug where it would paste duckduckgo in front of my onion address so it would just search engine.

I managed to get it to work once but then I just couldn’t paste the address without duckduckgo being pasted so I used another fremium TOR+VPN app just to be quick.

Anyway it just doesn’t work at all now its stuck on loading bar on phone this is so strange and I missing something here is this something we should be concerned about?

I am running V0.49 I should have screenshotted it tbh but I have tried to recreate it to prove it but i can’t at the moment it just wont finish loading at all.

I wonder what Darth has to say maybe he can set the record straight if its me of its a real bug?

Anyways hope to hear from you guys.

Kind Regards,



Ok so I restarted my phone, turned off WiFi and went over 4g. tried the onion browser and tried a cut instead of a copy and that fixed the bug and it loaded straight into my node as normal at a good speed…

Honestly guys though you have to believe me I know what I saw is my network or phone compromised? was this a bug? if i had completed the fresh node would that have reset my node?