Nextcloud Stuck On Starting For Days

Hello. Running Umbrel on Linux (Zorin OS) and decided to install Nextcloud. Installed and days later and still says ‘Starting’ I have already tried restarting my Umbrel and Nextcloud. Please help. (This is only happening with Nextcloud And BTCPay Server)

Same problem. I’ve read a lot of possible solutions here in the forum and tried a lot. Unfortunately without success. Even after contacting support there was no solution.

Hi @denny is this a fresh install of Nextcloud or an update?

Can you please navigate to the settings dashboard on umbrel.local, select START under troubleshooting and share the resultant logs here.

Nextcloud has been updated. However, it has nothing to do with this as the behavior was already there before the last update.

umbrel-1708262311244-debug.log (35.0 KB)

I noticed some other strange behavior today. When I connect via Tor, Nextcloud is available again. However, two other apps are then on “Starting”.

Maybe this behavior has something to do with Tor in principle?