How to restore lnd.conf? after messing with it

Hi guys is there a way to restore de file lnd.conf? i mess with it and it just shows a couple of lines, i have been able to recover funds and closing channels, but after checking it out to make it hybrid mode i found with the file just this lines:

[Application Options]


i had, reinstall the app (LND), run the script configure, erase the file and restart the service but file just shows this lines, i just want to make sure everthing its ok befor sending back funds,

"If you just want to reset the lnd.conf file with a default one, you can do this:

Make a backup of your current lnd.conf

cp ~/umbrel/lnd/lnd.conf ~/umbrel/lnd/lnd.bak

Delete your current lnd.conf, re-configure Umbrel, and restart the node

rm ~/umbrel/lnd/lnd.conf && ~/umbrel/scripts/configure && sudo reboot

After this you can go and add one by one the lines you want in your lnd.conf, but be careful to not break it again with wrong info."

These commands also restart lnd:

cd ~/umbrel ; docker-compose restart lnd; docker-compose ps`


sudo systemctl restart lnd


/home/umbrel/umbrel/scripts/app compose lightning restart lnd

Let us know if this works, what else you tried, or if you find a solution!

im having some troubles with some folder permisions on the configure, heres a screen shot

the problems seems a little bit biger

umbrel@umbrel:~/umbrel/app-data/lightning/data/lnd $ sudo systemctl restart lnd
Failed to restart lnd.service: Unit lnd.service not found.
1 Like

I’m having the same error message… did anyone find a solution?