Error: system service failed

I think this may be my problem as well. I am getting Failed to start External Storage SDcard Updater.
my Umbrel stopped responding during an upgrade to the latest version. so this must be it. how do I stop it from checking to “update”. My problem is, I tried using SSH, but I dont know my umbrel logins password. I thought I changed it from the default password, but neither seem to work. if I take out the micro SDcard, and insert it to a different pc, would I be able to access the needed files?

Using Putty, I was able to SSH into the node, however I had to use the default password, from there I ran: “rm -f ~/umbrel/statuses/update-in-progress && sudo reboot”
after the restart, I am now able to make it to dashboard

I built four Umbrel nodes using CryptoCloaks shells. They include Gorilla Glue Mounting Tape Squares for the SSD to keep it from moving around. If you are careful, you should be able to gently pry the SSD from the case if you need to swap it out.

This also worked for me after a couple of tries. Thank you soooo much!! :grinning: :grinning: :heart: :heart: :heart: :100: :100: