Default ssh password

what is the default ssh password?
moneyprinter… does not work
the web interface password does not work
rebooted many times, did not change anything

where can the ssh password be changed?

moneyprinter go brrr

I would suggest to try your best to make sure no function keys/caps lock are being pressed. Even try on a different computer if you can to isolate the issue just in case.

The default password is moneyprintergobrrr with no spaces

We can continue to troubleshoot any other issues, but if your password is not working/forgotten the only way to reset it is to do a clean install as per our official FAQ under “Resetting Your Umbrel Password” here: Official Umbrel Troubleshooting Guide and FAQ

When you try to navigate to your http://umbrel.local dashboard are you getting any type of error, or when you attempt to SSH are you receiving a specific error? Are you on a Rasperry Pi 4 or Linux? One thing I always mention is if you’re on Rasperry Pi 4 and your green light is not flashing it is likely your MicroSD card is not being read properly and you would need to reflash the MicroSD card to resolve.

Let me know what you’ve tried so far and happy to further assist!

1 Like

hi jim,
i tried to access umbrel on linux from a different computer. no password worked. i had to put the commands into the linux computer locally. that worked.

do you know how to get the private key for my funds?
when i put the umbrel seed into bluewallet, it shows my funds as read-only. i have tried guggero and coleman without success.


Do you get any sort of error when you try to load up your Umbrel dashboard? Any other issues with the Linux machine we might be able to resolve, if we can load up your instance of Umbrel successfully we will be able to close channels and move funds the quickest- Otherwise if we perform a recovery on any new instance of the Lightning Node app anywhere with your 24-words this is the safest and most reliable way to close any open channels and return all funds to your onchain balance. You can see this process here: for the automated recovery.

If you recover your 24-words on a different Aezeed wallet with your onchain funds, there would still be an issue with recovering the offchain funds without closing any channels. There’s a lot that can go wrong with manually recovering including broadcasting stale channel states that can result in loss of funds, for technical users those steps are here:

I highly recommend the easiest way to recover all funds is simply get a new instance of Umbrel running, performing the automated recovery to get all your funds back onchain then can send them wherever you’d like. If you don’t have your 24 words and can still SSH you can use this command and it will display your 24 word seed phrase: sudo nano app-data/lightning/data/lightning/state.json

Please let me know if you have any other questions and happy to further assist! If you’d like realtime assitance as well feel free to message me directly on Telegram, it will be much easier to keep track of notifications there!

hi jim, i can see my funds in a read- only bitcoin wallet. using my umbrel seed. it has an address bc1…but it is read only. what is the private key to my funds?
your software which is proprietary must have sent it there. please look at the code of your software and you will see in what wallet my funds are now.
i have tried all hacks you sent within one year. all i can do is tracking my funds. one transaction from my wallet to this unknown bitcoin wallet by using the address of my umbrel node.

thank you