Cloudflare tunnel doesn't work after update to UmbrelOS 1.0


I’ve update to umbrelOS 1.0 yesterday and my tunnel are not working now.

umbrel@umbrel:~/umbrel$ hostnamectl
Static hostname: umbrel
Icon name: computer-desktop
Chassis: desktop :desktop_computer:
Operating System: Debian GNU/Linux 12 (bookworm)
Kernel: Linux 6.1.0-18-amd64
Architecture: x86-64
Hardware Vendor: Umbrel, Inc.
Hardware Model: Umbrel Home
Firmware Version: Umbrel_U130121_V1

I used the manual from the website but instead of used the app from store I ran a container with the code:

docker run -d --restart unless-stopped cloudflare/cloudflared:latest tunnel --no-autoupdate run --token MYSECRETTOKEN

I’ve tried to stop, remove a run again my container with a new token, but nothing.

34570c728176 cloudflare/cloudflared:latest “cloudflared --no-au…” 2 seconds ago Up 1 second

I also tried to install the app from the store but the button does nothing.

Are there any way to solve? restore the last version or find in the log what is the problem?

Thank you very much.

I solved… after change my ip with nmcli the system had a problem with contact with the dns…
The problem was that when i updated my node the static configuration of my device changed and I forgot to asign a correct route gateway.

I used the command:

sudo nmcli con mod ‘Wired connection 1’ ipv4.addresses 192.168.X.X/24
sudo nmcli con mod ‘Wired connection 1’ ipv4.dns
sudo nmcli con mod ‘Wired connection 1’ ipv4.method manual
sudo nmcli con up ‘Wired connection 1’

to solve the issue I changed the methot manual to auto…

sudo nmcli con mod ‘Wired connection 1’ ipv4.method manual

and now is working again.