Can’t access node…

Can’t access node through browser, ssh, or hdmi directly from r pi.
I unplugged it and plugged it back in, nothing. Waited a day, nothing. Flashed the sd and redownloaded umbrel onto sd, tried to restart the pi, nothing. Plugged pi into hdmi, screen is blank. I have 2.5 million sats on a lightning node w- 3 channels, should be backed up. Will they force close? Can I recover in the future from seed phrase? Do i need a new pi? Any suggestions?
Thanks in advance for any help.

They won’t close for a while, as a courtesy usually a channel won’t try to initiate a close on their side unless the node offline for a longer period of time. You can recover with your 24-words aezeed seed phrase and perform the automated recovery if necessary on any new installation of the Lightning Node app.

But first let’s try to troubleshoot the Pi to get you back in ASAP.

I’ll provide all the steps for the Pi 4 I can here, and I know some may seem redundant but I’d suggest running through them all again just in case and then we can go from there:

As a first step, are you able to access your Umbrel via SSH?

On a computer on the same local network open a terminal window on Mac or command prompt or powershell on Windows then type ssh -t umbrel@umbrel.local

Then if it lets you access it try to reboot with the command sudo reboot

If it’s not accessible we’ll need to see if it’s detected on your network at all, you can check your router’s device list or use an app like Angry IP scanner to easily scan your network to see if your node’s IP shows up:

Your Umbrel’s IP should display next to the host name umbrel.local and you can see if you can reach Umbrel using the IP in your browser’s address bar instead or by SSHing like this: ssh umbrel@YourNode’sIP

If it’s still not reachable, check to see if there is a green flashing light on your Pi next to the red power on light. There must be a green flashing light to indicate the MicroSD card is being read, if not we’ll need to reflash Umbrel OS on the MicroSD card, and then we can plug it back in and try once more.

A solid green light indicates the MicroSD card is detected but not being read, if it’s not flashing or is off we may need to reflash a few times and power cycle the device to get it to be responsive- or try another MicroSD card if available. Many MicroSD cards are only rated for continous operation for 6 months - 1 year so it’s good to preemptively replace them.

Let me know what you’ve tried so far and happy to further assist!


Thank you for your timely reply!!! I read it and did some digging on the webs. You led me to some info about the leds blinking and somewhere I came to a thread hinting my power supply may be the problem. I did some more digging and discovered my raspberry pi came with a 5v power supply but I should be using a 5.1v. I ordered one not knowing if it would fix the problem (not being able to access my node through ssh or locally). As soon as I plugged in the new power supply my problems disappeared. I have been running this node with the wrong power supply for about 8 months and had no issues till 2 weeks ago. After two weeks shutdown, it came back to life and my lightning channels were restored too. Nice. Hope this helps anyone else who may have similar issues.

1 Like

THANK YOU!!! :heart_eyes: I had a similar challenge and am back up now.