Bitcoin Node and Bitcoin LN Node won't start (again)

My Bitcoin Node ran smoothly for over a year. Roughly 2 months ago I launched Lightning Node on my umbrel.
Because someone asked me to open a channel I tried to launch my Lighning Node and then all went belly up.

  1. LN Node won’t launch. The “loading progress” stuck at ~50-60%
  2. I asked a friend who s kinda familiar and he stated
  3. Restart Umbrel - so I did via Umbrel OS UI/UX
  4. Because that didn’t work I shut it down with “sudo ~/umbrel/scripts/stop && sudo reboot”
  5. it took quite some time but then I could access OS UI/UX again
  6. Bitcoin Node won’t synchronize and LN Node got stuck again.
  7. Repeated step 4.
  8. UPDATE: Bitcoin Node is 100% synchronized
  9. LN Node freezes at launch @ 50-60% progress as before
  10. RTL states Error 500 “Waiting To Start, Rpc Services Not Available”

Can anyone support me on this. Although I’ve used a terminal command, I’m not accustomed to use terminal or Linux language.
I’ve tried to explain everything as good as possible. Oh and the general OS seems to work fine. There are no problems and I can access the OS through umbrel.local w/o any problems.

Re flash SD Card.