Wrong seedphrase provided?

Hi all,

RPi 4gb
No LND channels opeN

I lost access to my node. I have funds in my BTC wallet (not in LND). I tried to get access to my funds via BW & Blixt but funds don’t show.

In addition Blue wallet has a search function to check my public key and it states that it is “not related to this wallet”.

I took note of my seedphrase in 2 seperate occasions, months apart, and the notes are identical. There is no reason to believe my phrase was written down wrong.

What can be the issue here?

Is it possible to get in touch with a dev to discuss further?

I have the same problem. Umbrel’s 24-secret words cannot recover BTC wallet using Electrum as well.
someone please answer.

My issue got solved by starting my node from scratch. All funds were still there. Recover with 24 words will do it. Let me know how you go.

1 Like

I’ve no problem with my node. Testing the 24 words only when/if I cannot run an Umbrel node anymore, and would like to recover BTC balance via Electrum or any other wallet. Is this possible?

The seed words will back up the on-chain BTC only, afaik. They should work when importing them into Blue Wallet or Electrum.

I have tried importing seed words into Electrum wallet. Shows zero BTC balance, zero transactions. Would appreciate someone confirming that they’ve actually done it, it worked, and how it was done.