HDD failure. Funds not recoverable on BlueWallet

Hi All,

I’m having an issue I am not sure I understand.

My hard drive stopped working 9/10/23, and I’m having trouble logging into my node (obviously).
I have acquired a new hard drive and am re-downloading the entire blockchain now.
Currently at 33%. I have my 24 seed phrase, so I should not have an issue importing it once the node is ready.

However, the issue I am confused about is the following:
I’ve tried recovering my funds from blue wallet in the meantime, with the same 24 word seed phrase from my node address, by importing the seed phrase. however, it doesn’t show the funds. Could it be because the node that was on the original hard drive fried while a transaction was happening and couldn’t verify the latest transaction/blocks after it stopped working ?

I’ve had a single transaction 9/10/2023, which had 1 input and 2 outputs. The first output to the desired recipient is confirmed, however the 2nd output, the “change back to me” one, is clearly shown in the block explorer (circled below in red).
In the Tx ID, it’s shown that it got sent back to one of my public BTC addresses, but BlueWallet isn’t showing those funds when I recover with 24 words from my broken Umbrel node wallet.

Can this happen because my node is dead ?
Will it show up after I recover the node with the same 24 words after syncing it to current date?
…Even though the block has been mined successfully a month and a half ago?

Am I missing something?

I can also confirm those funds going back to me (second outgoing transaction) have not been spent or withdrawn from that address since it was sent there (9/10), and there is only 1 Tx total for this address.
I myself just can’t seem to access these funds…

Thank you in advance for anyone’s help with this matter.
Greatly appreciate anyone’s time.

Yeah I wouldn’t stress too much. After uploading your seed-phrase, blue-wallet also needs to scan the blockchain for every UTXO you own, and potentially it hasn’t done an in-depth scan.
See how you go when your node is back up and running, otherwise you could also try Sparrow with the right derivation path.

1 Like

Thank you! I’ll try all of that when the node is fully synced.

Just wanted to give an update on my initial post -

The node took about 3 days to fully sync.
Once the node has reached 100%, the on-chain funds appeared on the LND.
Simply syncing and waiting solved the problem.

I do wonder why blue wallet STILL does not show the funds after the 24 word recovery.
But i’m no longer concerned or worried, as i’m able to transact with the funds via LND on Umbrel.

I had the same problem trying to access my umbrel wallet with Blue wallet. The Umbrel wallet is AEZeed format which Blue wallet is unable to import properly. Read this thread…https://community.umbrel.com/t/wallet-seed-not-working-to-recover-wallet/699

1 Like

Thank you for this!