UmbrelOS 1.1.1 on a Intel NUC has /data filesystem full

HI,
even having a 4 TB SSD, the installation only used 12 GB for the /data directory and is now already (almost) full…
How can I expand it?

UmbrelOS Version 1.1.1 on a Intel NUC

data-full

I had the same issue, UmbrelOS on certain system seems to not use the full disk.

Until it’s fixed you can flash a Gparted live image onto a USB drive and expand the partition yourself. It worked for me, after rebooting into UmbrelOS the partition filled the remaining space.

1 Like

will try, thanks

The issue is btw still there on 1.1.2…

I hope it gets noticed and or fixed soon!

Still no fix…

Hey @Ebelloli sorry this slipped under our radar, would you be able to get us the full logs from your device so we could take a look at what went wrong with the fs expansion logic?

You can get them with

sudo journalctl | gzip > journal.log.gz

You can DM it to me if you don’t want to post your logs publicly.

Also does rebooting solve the issue? The filesystem expansion logic runs on each boot so potentially if something went wrong on the first boot and reboot could resolve it.

Would also love to take a look at your logs if possible aeon!