umbrelOS 0.5.4 docker-compose ports issues

I installed different Umbrel images versions, but I encountered the same issues. The last ones I tried are [UmbrelOS 0.5.4] and [UmbrelOS 0.5.4-patch-1]
1-the first error related to the startup service:
Failed to start Umbrel Startup Service
2-when i debug with this command “~/umbrel/scripts/debug” i got this error:

even with the ather images i got the same errors

Sorry to see your issues here.
Can you please SSH back in, and try this script: sudo ~/umbrel/scripts/configure


thanks for responding ,i added the result of ~/umbrel/scripts/configure it show operation not permitted

I see- please try starting the command sudo ie sudo ~/umbrel/scripts/configure

May I ask what type of device and operating system you’re trying to install Umbrel on?

when run ~/umbrel/scripts/configure it works and when i reinstall the latest image [UmbrelOS 0.5.4-patch-1] it works without doing any thing please explain to me what happen i install many version yesterday and i got the same error now it woks without any docker-compose issues

Just a thought: Umbrel seems to be a little picky about which version of Docker libs you have installed. The umbrel install script will install Docker for you but it will not replace a previously installed Docker that was there. So, that could cause issues.