Pi4 B Umbrel app Bitcoin Node no connection

Hi first of all im a totaly newbie to this,
i want to make my own Full Node, but now installed the Bitcoin Node app and when i start it, it opens a new tab but says IP Adress Connection refused.
I realy have no idea i searched some forums but ssh stuff is something i dont know how to do it.
Can anyone help me out?
I use UmbrelOS1.0

I did a download via PC from the blockchain and this files are now on my ssd.
Live Usage says Bitcoin Node is using Storage memory and cpu.
Is it redownloading the hole blockchain and is not starting because of that?

What should I say?

Have you installed Umbrel on the Raspi 4 or 5 or are you using the UmbrelHome?

On the Raspi:
You flash your SD card with UmbrelOS and plug it into the Raspi.
Then connect your SD card (formatted with ext4) and the Ethernet cable.

Start the Raspi with umbrel and install Bitcoin Node.
Then synchronize it (load the blockchain). This may take some time.
My Raspi 5 works perfectly. I installed umbrelOS 1.0, updated to 1.0.0, installed Bitcoin Node and it has been running for 18 hours. The synchronization is at 57.16 %.

Why do you load the blockchain separately?
Let it synchronize in these two days and be ready for your full node.

SSH is not rocket science.
What you need are the commands and a little awareness of what you are doing.

Pi4B the System works now after some fresh tryes. I tried to preload the blockchain via windows pc with bitcoin core. Yes this is incompatible i know now :face_exhaling:

Learning by doing.
We all made this :slight_smile:

The way you choose will work too, sure.
But it was so much work for me to integrate this, so I chose the easy way and had it synchronized via umbrel.
It saved me a lot of time and trial and error.