Node stuck on “Starting Umbrel” after a storm and a power outage

Hi friends,

Please, I need your help :confused:

After a storm and a power outage, i can’t restart my node. It remains “starting umbrel” and does not continue.

I’m running my node over a Raspi 4b 8GB with a SSD 1TB.

What can I do? Or do you have any guide in order to restore my node?

Thanks! :pray:t2:

Several solutions in the troubleshooting manual located in the Guides section of this forum.

I suggest just a bit more patience. Maybe your node is still working to resync. This operation takes time.

And in particular one that seems to be your case:

Many thanks, DarthCoin!

I think it is not a problem about working to resync, because the power outage was around 20 days ago (I was out of home and come back now :confused: )

Anyway, I’m going to the Guides section and try to solve the trouble.

Thanks for you help again.

Did you try to shut it down and restart?

Sometimes that help

Please, can you tell me how can i do that? But I have to do it via Terminal with ssh / sudo commands, because I cannot access to the Umbrel’s Dashboard (Node continues stuck on “Starting Umbrel”).


Hi again @DarthCoin,

I have tried to access to my node in several ways but it continues stuck on “Starting Umbrel” screen; I went to the Troubleshooting manual and the Guides section and I have read and tried with various paths and commands via Terminal (ssh / sudo), but it’s impossible to solve it. I have to say that I’m a newbie with all this command lines and Terminal, so… I’m still stuck :confused:

Step 1 - In a terminal window, execute this to SSH:

ssh -t umbrel@umbrel.local

Password: < your own Umbrel dashboard password > (remember that you will not see what you type, then press ENTER)

Step 2 - stop Umbrel node with:

sudo ./scripts/stop

Step 3 - clean / reconfigure the broken container:

sudo rm .env && sudo ./scripts/configure

Step 4 - apply latest Umbrel update (replace the version number with the latest):

sudo ./scripts/update/update --repo getumbrel/umbrel#v0.3.10

Restart your node:

sudo ./scripts/start

You can open Umbrel dashboard, but wait until latest blocks are catching up and also electrs is synced. All txs and channels will appear after a while.