Electrs sync stalled

Non-technical (at least as far as computers are concerned) node noob here. Also, first ever post on a BTC forum!

My BTC node has completed the sync, but Electrs (v 0.9.10) will not sync. The progress will not go past 22 or 23%. I’ve remove/reinstalled it, waited a few days after node sync… Sometimes it just says that it’s waiting for the node to sync, which it has already done.

Reading through other posts, I can’t even generate a log of what the problem for more specific guidance so that may be my first request for help.

Same, my Electrs was working fine some weeks ago, but now not it’s impossible to make it sync. Today i tried to reinstall, but it doesn’t let me either. Why is Umbrel apps constantly breaking? I didn’t update anything, why does it just STOP working?

Umbrel OS is just unstable as f****, every day something breaks, every new update something breaks, also many crashs, even installing/unistalling sometimes don’t work. A while ago there was a bug that made most mempools stop syncing, now it’s Eletrs that doesn’t sync. I also have had a lot of problems in the past (and currently) with “Starting…” stuck apps, or apps that refuse to Install. God sake i thought Umbrel was plug-and-play but it’s been a non stop battle for months trying to fix stuff.

Hi @Syturio , are you still using Umbrel or did you switch to something else? I feel the vibes are still the same unfortunately and even asking for help is not resolving my issues

Nope, stopped, only using Nextcloud and Bitwarden as of right now. So many bugs, even the store icon is bugged, it’s a mess of spaguetti code this OS, re-flashing doesn’t fix any of my issues. I’m waiting for the next update, hopefuly it will fix the issues. As of right now Umbrel is in awful state, and responses.

I finallt found a solution: Start9 Embassy. Never a crash, never a doubt about what to do, simply working. Thanks for the support, bye!