Bitcoin app Not Running

To reset the data you can SSH in and run

sudo rm ~/umbrel/.umbrel && sudo reboot

This will give you a fresh install and you can re-setup Umbrel. However something is wrong, it should only take you 2-3 days to sync Bitcoin.

I noticed you aren’t using the official Raspberry Pi power supply. This is often a cause of filesystem corruption. I would recommend purchasing an official power supply because you may suffer from the same problems again.

OK right, i’ll check for a new power supply then.

Just did the command, it says : rm: cannot remove ‘/home/umbrel/umbrel/.umbrel’: Bad message

Ah this is because of filesystem corruption.

You can use your computer to format the SSD instead. If you Arne’t sure how to od that you can follow these instructions: How to Format an External Hard Drive: Windows 10, 11, Mac


Hey mate, thanks I just tried this and it worked in giving me a fresh Umbrel install page. Then when I tried to install the bitcoin app, it won’t install, just says "not running " again !
Damn, what the hell is going on?

@skintone what power supply do you have? Is it the official Raspberry Pi power supply?


App is once again stuck at starting… Can you help ?

Here are the logs. Thanks :slight_smile:

umbrel_umbrel_2024-04-03_09-18.log (49.7 KB)
umbrel_bitcoin_2024-04-03_09-18.log (119.3 KB)

I am having the same problem. However, Umbrel shows none of my apps running, and none of them are clickable.

1 Like

Same problem. After updating to Umbrel OS 1 on Raspberry Pi it’s as if it lost internet connection. Unable to install any apps. It say’s “Installing 0%” for 1 second then says “Not Running”. This happens with all apps as well as when I “UmbrelOS Check for Update”. I chucked my Raspberry Pi and purchased a new Umbrel Home and, unfortunately am experiencing the exact same problem.