Wifi experiment gone bad

I had all working well, tried running over wifi, worked at first, tried to go back to ethernet, now dead in water. I think I made a mistake flashing card to new version of umbrel in process of trying to get it working again. Am I out of luck? do I need to re-sync ssd, or is there hope to save all that data? I can’t get into umbrel.local anymore…

SSD should be fine. Wifi and ethernet is handled on the Pi. You can flash the SD card as many times as you want, don’t have to worry about the SSD. Channels, Wallet and Blockchain are all stored on the SSD. You won’t need to resync.

Maybe if you try to delete (or comment out) the WiFi supplicant file that you uploaded on the umbrelOS it will work?

Try to ssh into umbrel using terminal. If you get in then run a ping and see if you have internet (I use ping, which is Google). Also, you can type hostname -I and get the IP address and then go to your router settings and use that info to get the umbrel’s/Raspberry Pi’s MAC address … and then set the IP to a static address, which is explained in this community forum.