# Umbrel Won't Connect through SSH Now Stuck Stopping Existing Containers

**URL:** <https://community.umbrel.com/t/umbrel-wont-connect-through-ssh-now-stuck-stopping-existing-containers/10616>\
**Category:** Support and Troubleshooting\
**Created:** [December 8, 2022, 4:54pm UTC](https://community.umbrel.com/t/umbrel-wont-connect-through-ssh-now-stuck-stopping-existing-containers/10616 "2022-12-08T16:54:46Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![jct](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.umbrel.com/jct/32/3554_2.png) [@jct](https://community.umbrel.com/u/jct)\
**Post date:** [December 8, 2022, 4:54pm UTC](https://community.umbrel.com/t/umbrel-wont-connect-through-ssh-now-stuck-stopping-existing-containers/10616/1 "2022-12-08T16:54:46Z")

</div>

I’ve run an Umbrel for more than a year. Recently I started having my node drop out. I noticed this through Specter Desktop. While I thought it was Specter I was wrong. Last week my node shut down completely. I could not SSH into the Umbrel. While I could located the IP address with an IP Scanner the page was unresponsive. I’ve tried the following and have not been able to recover it.

1. I reflashed the Micro SD card. This did not work.
2. I restarted the entire process. This meant following the original steps provided by Umbrel to start a node.
3. When starting up, I can not SSH into the node and the IP address sends me to a page but I get the message “Stopping Existing Containers…” It’s been stuck here for hours.

To try and fix this I followed [this](http://community.umbrel.com/t/failed-to-start-docker-application-container-engine/8816) tutorials. It did not work.

I flashed and started again but am now how an issue SSHing into my node. The error I receive is below.

> @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@  
> @ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @  
> @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@  
> IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!  
> Someone could be eavesdropping on you right now (man-in-the-middle attack)!  
> It is also possible that a host key has just been changed.  
> The fingerprint for the \*\*\*\*\*\*\*\*\*\*\*\* key sent by the remote host is  
> \*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*_.  
> Please contact your system administrator.  
> Add correct host key in /Users/**/.ssh/known\_hosts to get rid of this message.  
> Offending ECDSA key in /Users/**_/.ssh/known\_hosts:2  
> Host key for umbrel.local has changed and you have requested strict checking.  
> Host key verification failed.

Any help would be appreciated.

---

<div class="post-metadata">

**Author:** ![jct](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.umbrel.com/jct/32/3554_2.png) [@jct](https://community.umbrel.com/u/jct)\
**Post date:** [December 9, 2022, 3:39am UTC](https://community.umbrel.com/t/umbrel-wont-connect-through-ssh-now-stuck-stopping-existing-containers/10616/2 "2022-12-09T03:39:16Z")

</div>

I figured out the Warning. This can be fixed by following [this](https://kinsta.com/knowledgebase/warning-remote-host-identification-has-changed/) tutorial.

However, I am still stuck on the “Stopping Existing Containers…” message. Any help would be appreciated.

---

<div class="post-metadata">

**Author:** ![jct](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.umbrel.com/jct/32/3554_2.png) [@jct](https://community.umbrel.com/u/jct)\
**Post date:** [December 9, 2022, 6:16pm UTC](https://community.umbrel.com/t/umbrel-wont-connect-through-ssh-now-stuck-stopping-existing-containers/10616/3 "2022-12-09T18:16:52Z")

</div>

Ultimately, I had to erase my hard drive and start over. Once the drive was wiped everything worked as expected.
