# Reinstalling Error: Host is already in use by another container

**URL:** <https://community.umbrel.com/t/reinstalling-error-host-is-already-in-use-by-another-container/12447>\
**Category:** Support and Troubleshooting\
**Created:** [May 15, 2023, 6:56pm UTC](https://community.umbrel.com/t/reinstalling-error-host-is-already-in-use-by-another-container/12447 "2023-05-15T18:56:17Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![nintendo1889](https://avatars.discourse-cdn.com/v4/letter/n/bc79bd/32.png) [@nintendo1889](https://community.umbrel.com/u/nintendo1889)\
**Post date:** [May 15, 2023, 6:56pm UTC](https://community.umbrel.com/t/reinstalling-error-host-is-already-in-use-by-another-container/12447/1 "2023-05-15T18:56:17Z")

</div>

Hi, first time doing an install. Using ubuntu server lts 22.04 in mbr/legacy csm boot mode.

I installed umbrel on an internal drive that was too small. I shut down umbrel on the web ui, copied the ~/umbrel folder to the new disk, ran /media/umbrel/umbrel/scripts/start, and it failed (I didn’t record the error but I can retrieve it from the logs if needed).

So I decided to remove umbrel and install it again:

I booted into gparted, formatted the new drive as ext4 (it is an extended partition, maybe that’s the source of the error, but I can create files on this external ssd drive). I added the new drive to FSTAB:

> ` /dev/disk/by-uuid/fdsklfdsajkl;fdsajkldfsajkldfa /media/umbrel ext4 user,rw,suid,dev,exec,auto,async,owner 0 2`

I also tried default rather than user,rw,suid,dev,exec,auto,async,owner.

> I removed the original umbrel it with these commands:  
> docker stop $(docker ps -a -q)  
> sudo systemctl stop umbrel-startup.service  
> sudo systemctl disable umbrel-startup.service  
> cd /etc/systemd/system/  
> sudo rm umbrel-startup.service  
> sudo rm -rf – …?\* .[!.]\* \*

then I installed to the new path:

> ```
> sudo curl -L https://umbrel.sh | bash -s -- --install-path /media/umbrel/umbrel
> 
> ```

> Warning: the “docker” command appears to already exist on this system.
> 
> starting tor\_proxy … error  
> Recreating bdb5454385843843\_manager Error  
> Warning: Host is already in use by another container

Also I am using wifi at present. How do I speed up the “a start job is running for wait to be configured” while booting? It seems to take forever unless I press Escape.

---

<div class="post-metadata">

**Author:** ![nintendo1889](https://avatars.discourse-cdn.com/v4/letter/n/bc79bd/32.png) [@nintendo1889](https://community.umbrel.com/u/nintendo1889)\
**Post date:** [May 17, 2023, 4:25pm UTC](https://community.umbrel.com/t/reinstalling-error-host-is-already-in-use-by-another-container/12447/2 "2023-05-17T16:25:32Z")

</div>

Still getting errors when installed on the 2nd disk. It is an external ssd disk connected via usb3.

Logs:  
[https://termbin.com/vru1q](https://termbin.com/vru1q)

---

<div class="post-metadata">

**Author:** ![nintendo1889](https://avatars.discourse-cdn.com/v4/letter/n/bc79bd/32.png) [@nintendo1889](https://community.umbrel.com/u/nintendo1889)\
**Post date:** [May 19, 2023, 11:16am UTC](https://community.umbrel.com/t/reinstalling-error-host-is-already-in-use-by-another-container/12447/3 "2023-05-19T11:16:08Z")

</div>

Giving up on Umbrel until I get a larger M2 drive - but TOR can be disabled on it. I am tinkering with MyNode for now and also I will be running bitcoin core and LNDhub directly.

Hey @DarthCoin , I love your guides and info. Have you ever ran umbrel or bitcoin core on a BSD’s bhyve VM guest? Qubes? XCP-NG? ProxMox? Is it not recommended running Umbrel in a VM due to speed issues?
