Input/output error from command line (ssh)

Umbrel version 0.4.0 running on the exact recommended hardware list from the website.

I am attempting to fix “Corrupted block database detected” error. I have found instructions for modifying the bitcoin.conf file to re-index but am having issues walking through these instructions.

I connected to my umbrel via ssh and utilized my dashboard password to connect. When I attempt to enter commands at the command prompt I get an “Input/output error” on every command. I have tried with and without “sudo” and am getting the same error.

umbrel@umbrel:~/umbrel/bitcoin $ umbrel@umbrel:~/umbrel/bitcoin $ ls
ls: reading directory ‘.’: Input/output error
umbrel@umbrel:~/umbrel/bitcoin $ echo reindex=1 >> ~/umbrel/bitcoin/bitcoin.conf
-bash: /home/umbrel/umbrel/bitcoin/bitcoin.conf: Input/output error
umbrel@umbrel:~/umbrel/bitcoin $ sudo echo reindex=1 >> ~/umbrel/bitcoin/bitcoin.conf
-bash: /home/umbrel/umbrel/bitcoin/bitcoin.conf: Input/output error

I am guessing I have some type of permissions issue but haven’t been able to find a resolution.