# Ext4-fs error : ext4\_validate\_block\_bitmap:390 ... bab block bitmap checksum

**URL:** <https://community.umbrel.com/t/ext4-fs-error-ext4-validate-block-bitmap-390-bab-block-bitmap-checksum/8839>\
**Category:** Support and Troubleshooting\
**Created:** [July 23, 2022, 7:50am UTC](https://community.umbrel.com/t/ext4-fs-error-ext4-validate-block-bitmap-390-bab-block-bitmap-checksum/8839 "2022-07-23T07:50:39Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Copinmalin](https://avatars.discourse-cdn.com/v4/letter/c/8c91f0/32.png) [@Copinmalin](https://community.umbrel.com/u/Copinmalin)\
**Post date:** [July 23, 2022, 7:50am UTC](https://community.umbrel.com/t/ext4-fs-error-ext4-validate-block-bitmap-390-bab-block-bitmap-checksum/8839/1 "2022-07-23T07:50:39Z")

</div>

After some power cutting, Pi4 restart, but I can’t have access to dashboard.  
error is

EXT4-fs error (device sda1): ext4\_validate\_block\_bitmap:390: comm fallocate: bg 4366: badblock bitmap checksum

Does someone can help me to solve please ?

---

<div class="post-metadata">

**Author:** ![Copinmalin](https://avatars.discourse-cdn.com/v4/letter/c/8c91f0/32.png) [@Copinmalin](https://community.umbrel.com/u/Copinmalin)\
**Post date:** [August 7, 2022, 1:26pm UTC](https://community.umbrel.com/t/ext4-fs-error-ext4-validate-block-bitmap-390-bab-block-bitmap-checksum/8839/2 "2022-08-07T13:26:11Z")

</div>

OK, now I’ve just an alert than I can’t start container.  
How can I solve this please ?
